Error al compilar en plex6.0

Obsydian, Cool:Plex, Advantage Plex, AllFusion Plex...

Moderadores: Jorge Ubeda, pacopicon

Error al compilar en plex6.0

Notapor manaso » Jue Feb 10, 2011 8:05 pm

Amigos, estoy trabajando por primera vez en plex6.0 y el compilador manda el siguiente mensaje:

Starting Build of Auxiliar.Indice Busqueda Alfa.Select instance user interface Pnl - Release
LINK : error PRJ0019: Una herramienta devolvió un código de error de "Ejecutando evento posterior a la generación..."
Finished Build of Auxiliar.Indice Busqueda Alfa.Select instance user interface Pnl - Release with 1 error(s), 0 warning(s)

Es diferente a los mensajes que estaba acostumbrado en plex5.5 o anterior, ¿alguien sabe que significa?.

muchas gracias.
manaso
 
Mensajes: 18
Registrado: Vie Dic 28, 2007 3:13 pm

el error en Visual Studio...

Notapor Jorge Ubeda » Vie Feb 11, 2011 3:13 pm

Para ir empezando...

Project Build Error PRJ0019
Visual Studio 2005 Other Versions Visual Studio 2010 Visual Studio 2008 Visual Studio .NET 2003

Error Message
A tool returned an error code from


An error level was nonzero for a custom build step or build event.

You will also see PRJ0019 when a tool returned an error code but no error message. This can happen, for example, if you redirect the output of MIDL to NUL.

See Troubleshooting Custom Build Steps and Build Events for more information.

This error can also occur when you are running as a member of the Users group and Administrative access is needed. For more information, see Running as a Member of the Users Group.

http://msdn.microsoft.com/en-us/library ... dw(v=vs.80).aspx
Jorge Ubeda
Site Admin
 
Mensajes: 229
Registrado: Mié Oct 26, 2005 6:00 pm
Ubicación: Valencia

Mas

Notapor Jorge Ubeda » Vie Feb 11, 2011 3:15 pm

Jorge Ubeda
Site Admin
 
Mensajes: 229
Registrado: Mié Oct 26, 2005 6:00 pm
Ubicación: Valencia


Volver a Plex

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados

cron