Página 1 de 1

Mensaje al Extraer Modelo

NotaPublicado: Lun May 28, 2012 5:05 pm
por Rolin33
Muy buenos dias compañeros, trabajo con Plex 6.1 y tengo el siguiente problema: Al actualizar un modelo y luego extraer del mismo me sale el mensaje "Error GRP59927 1 negative surrogates were found in group model APPCM, please contact product support."
Tiene de idea ¿a qué se debe? y ¿cómo solucionarlo?...

Saludos
Rolando Flores.

surrogates negatios

NotaPublicado: Mié May 30, 2012 10:50 am
por Jorge Ubeda
Los surrogates del modelo son los IDs internos que identifican unívocamente un objeto en el modelo. Sólo pebieran existir números negativos en el caso de objetos nuevos en el modelo local, pero debieran ser siempre positivos en el modelo de grupo. El caso contrario indica algún problema en el modelo de grupo.
He pasado alguna vez por un problema parecido, solucionado ya no recuerdo cómo, pero sin duda lo mejor es lo que te recomienda el mensaje: ponerte en contacto con el soporte de Plex.
Y, por lo demás, mantener siempre un prolijo número de backups (yo mantengo versiones periódicas, en algunos casos desde años atrás. Siempre puede suceder que un problema actual me obligue a remontar a la historia.)

NotaPublicado: Mié May 30, 2012 3:13 pm
por Rolin33
Hola Jorge, si hice lo que me recomiendas y me puse en contacto con el soporte de Plex tal como indica el mensaje, me dijeron que no me preocupara que no presenta problema alguno, sería un problema si el número de surrogates negativos seria mayor. En cuanto a los backup los estamos sacando diariamente de los modelos locales y de grupo.
Muchas gracias por todo Jorge.

Cordiales saludos...Rolando

Hola Rolin

NotaPublicado: Mié Jun 06, 2012 8:26 pm
por Isaac Turquie
A partir de ahora, te va a enviar el mensaje cada vez que hagas extract de este grupal, no debes preocuparte por eso.
Saludos, Isaac

NotaPublicado: Mié Jun 06, 2012 9:13 pm
por Rolin33
Ok Isaac gracias, me deja mas tranquilo saber que no es problema.

Saludos.