Error al construir en forma remota

Obsydian, Cool:Plex, Advantage Plex, AllFusion Plex...

Moderadores: Jorge Ubeda, pacopicon

Error al construir en forma remota

Notapor David Castro » Sab Nov 08, 2008 4:47 pm

Hola Buenos dias. tengo el siguiente error:

An error occurred while transferring the source for 'Almacen.Physical table'. Check that gen directories are properly shared and that you have correct permissions.

Ya he revisado varias veces los directorios y la permisología del usuario, y me parece que esta bien. Tengo 2 laptops: una con windows Server 2003, service pack 2 y la otra con Win XP, Service pack 3. El usuario con el cual me conecto al Win XP, se encuentra en el dominio y ademas es "Administrador". La carpeta que necesita "ver" el Servidor, esta compartida. Realmente no se cual es el problema. Estoy trabajando con Plex 6.0. Se necesita mas información acerca de este inconveniente, por favor haganmelo saber y de antemano, muchas gracias
David Castro
 
Mensajes: 4
Registrado: Sab Nov 08, 2008 4:25 pm
Ubicación: Venezuela

Notapor pacopicon » Dom Nov 09, 2008 9:45 am

Hola David:
Ahora no estoy en la oficina y te voy a hablar de memoria, pero creo que puede estar relacionado con lo que te voy a decir. Tú ya investigas en esa dirección, porque creo que en la ayuda viene explicando algo de eso. He supuesto que estás hablando de un entorno con Cliente Windows y Servidor Windows. En el servidor debe existir el usuario OBUSER con autorización para llegar a tus carpetas compartidas en las máquinas que envían a generar y compilar (las clientes). Luego en el Administrador de Servicios de Windows tienes que poner que sea este usuario el que arranque el servicio de generación y compilación de Plex. No sé si se me ha pasado algún detalle más, pero creo que por ahí puede ir el tema.
Si ves que no lo solucionas, coméntamelo el Lunes por favor.

Saludos,
Paco Picón
www.metadata.es
pacopicon
 
Mensajes: 121
Registrado: Lun Oct 03, 2005 12:28 pm
Ubicación: Málaga - España

Notapor David Castro » Mar Nov 11, 2008 12:28 am

Hola Paco, como estas?
Muchas gracias por tu ayuda, pero ya he hecho lo que tu sugieres excepto dar autorizacion a OBUser. Y esto es debido a que al tratar de agregar OBUser en la carpeta NTGEN, la opcion Localidades solo me muetras el cliente Windows y no el dominio al cual pertenece.Creo que mi problema tiene que ver mas con Windows (que raro no? Gracias a Dios existe el I5, jajaja :-)) que con Plex. Para ser sincero no soy un experto de Win, pero realmente este OS no me la hace " friendly"
Saludos, y si tienes alguna otra idea, muy agradable seria
Gracias anticipadamente
David Castro
 
Mensajes: 4
Registrado: Sab Nov 08, 2008 4:25 pm
Ubicación: Venezuela


Volver a Plex

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado

cron