Página 1 de 1

Aplicaciones generadas en Obsydian 3.0

NotaPublicado: Mié Feb 08, 2006 6:05 pm
por miguel genoves
Hola todos.

En mi empresa hemos desarrollado varias aplicaciones usando Obsydian con la version de AS/400 en 4.3. El AS/400 de producción está en 5.1. Todas las aplicaciones funcionan sin problemas. Debido a un cambio de máquina, el entorno de producción va a ser 5.3. ¿Puede surgir algún problema con lo que está funcionando?

Gracias.

NotaPublicado: Mié Feb 08, 2006 8:57 pm
por pacopicon
Hola Miguel:

Lo primero es que no he entendido bien que versión de Obsydian (Plex) utilizas.

Parece ser que oficialmente (según CA) la V5R3 del i5 sólo está soportada a partir de la versión 5 de Plex..pero eso también ocurre con la V5R1, y a tí te funciona...

Tienes una tabla de compatibilidades muy bien detallada en
http://supportconnectw.ca.com/public/co ... matrix.asp

Saludos

NotaPublicado: Jue Feb 09, 2006 12:17 pm
por miguel genoves
Gracias por responder tan rápido Paco.

La versión de Obsydian es la 3.0a.
Pero no me queda claro es si las aplicaciones que ya tengo generadas me funcionarán con el nuevo OS/400.

Por aproximación

NotaPublicado: Jue Feb 09, 2006 2:49 pm
por Jorge Ubeda
Miguel
No te puedo asegurar en V5R3, pero hemos mantenido aplicaciones 3.0 y 4.5 en V5R1 y V5R2. Testea con un ambiente mínimo. En definitiva, se pueden mantener tantos despachadores como se desee (si se trata de cliente/servidor) o ambientes separados por lista de librerías, si es nativo.

NotaPublicado: Vie Mar 31, 2006 7:36 am
por DonanRef
Buenos días,

Nosotros estamos con la version 4.5 de plex y en enero subimos la versión del 400 a la de la V5R1 a la V5R3 sin ningún problema. La unica incidencia a destacar, (siendo la culpa nuestra), fue los listados sometidos en el 400, ya que la maquina nueva es mucho más rapida y no lo teniamos contemplado en código.

Un saludo.